6.x

Warning: Got a packet bigger than 'max_allowed_packet'

makgab képe

Üdv!
Egy D6 oldalon (webhosting szolgáltató ftp eléréssel) mostanában megjelent a warning üzenet:

"Warning: Got a packet bigger than 'max_allowed_packet' bytes query: INSERT INTO watchdog..."

Drupal verzió: 

Multisite-ból domain külön drupalba

hehehuhu képe

Sziasztok!

Az alábbi problémával találtam szembe magamat:

Van egy 6.3-as Drupallal szerelt működő domain (valami.com), amelyhez a Multisite funkció be van állítva.

Ez a drupal kiszolgál még másik két domaint (izeke.hu és csipcsip.eu) is, és egy közös adatázisból is dolgoznak.

Szeretném a csipcsip.eu domain nevet ebből a multisite-os környezetből kiszedni, hogy egy saját drupal rendszerből működjön a továbbiakban.

Melyik modulhoz, modulokhoz kapcsolódik a téma?: 
Taxonomy upgrade extras: 
Drupal verzió: 

Drupal6 működési probléma migráció után

borbelymihaly képe

Sziasztok!

Drupal oldalakat szeretnék költöztetni egyik szerverről a másikra.
Kipróbálás gyanánt két honlap fájljait és az adatbázisokat átmigráltam és betöltöttem az új szerveren.

A migrációt követően azt tapasztaltam, hogy a kezdőlap szépen betöltődik, de ha a menük valamelyikére, vagy a hirekben található linkek bármelyikére kattintok, akkor az nem jelenik meg.
A következő hibaüzenet látható:
The requested URL /node/30 was not found on this server.

A fájl jogok és az adatbázis szintű jogok rendben vannak.

Drupal verzió: 

D6-os oldalak PHP 7 alatt már nem futnak. S a megoldás.

Szotyi képe

Hátha valakinek jól jön még.
A minap az asztali Ubuntum 14- ről szépen csendben a háttérben frissítettem magát 16-osra. S közben kicserélte az 5.6-os php verziót 7-esre.

Localhoston volt néhány régebbi 6-os oldalam, s egyszerre csak azt vettem észre, hogy a "fehér halál" jön be a szokott design helyett, amikor indítottam volna őket.

Drupal verzió: 
Taxonomy upgrade extras: 

notice: unserialize(): Error at offset 5 of 8 bytes

iK1llU képe

Üdvözlöm önöket. Egy régi drupalom van, (6.30)és a költözés után az alábbi hibaüzenetet kapom:

Notice: unserialize(): Error at offset 5 of 8 bytes in /var/www/virtual/........./htdocs/includes/bootstrap.inc on line 555

A szolgáltatóm se tudja a megoldást, de biztosak benne, hogy ezért lassú az oldal.

Drupal verzió: 

Nincs "a" betű!

amadeus képe

Sziasztok!

Hátha már valaki már tapasztalt ilyet. Szóval semmilyen felhasználói bevitelnél - bejelentkezés, űrlap kitöltése, stb - nem fogad el "a" betűt. Ékezetes oké, speciális oké, de "a" nincs.
Igyekeztem átnézni a beállításokat, tanácstalan vagyok, hátha nektek van valamilyen ötlet, hogy merre induljak.

Előre is köszi.

Amadeus

Drupal verzió: 
Fórum: 

Drupal 6 (+50 aloldal) frissítése 7-re

Zsanna képe

Az alábbi munkákra szeretnék árajánlatot kérni, főként cégektől:

Multisite környezet, 50 oldalra levetítve (1 főoldal-50 aloldal):
- Tartalom és menü migráció
- Modulok/Jogosultságok beállítása (CKEditor+IMCE, Captcha, LDAP, ...) /a főoldal esetén Naptár/esemény modul, kereshető telefonkönyv LDAPból)
- Fő Smink elkészítése és beállítása (reszponzív + akadálymentes is)
- LDAP vagy AD integrálása
- Oktatóvideó és Használat leoktatása az alsite-ok szerkesztőinek

További kérdéseket illetve árajánlatokat kérem ide küldjék : zsanna86(kukac)yahoo.com

Drupal verzió: 

helyes link url-ek beállításalocalhostra másolás után

Szotyi képe

Sziasztok!

Azt hogyan kéne megcsinálni, hogy ha egy weboldalt átmásolunk a helyi gépünkre (localhost) akkor a tartalmakba beszúrt kép és egyéb fájlhivatkozások URL-je helyesen jelenjen meg?

Drupal verzió: 

Drupál 6 frissítési hiba

simont képe

Egy d6-os oldalon frissítettem a drupált a 6.37-ről 6.38-ra, a legfrissebb verzióra.
Lefuttattam az update.php-t és hibajelzés nélkül lefutott.

Viszont ez a hibajelzés jelenik meg:
"Drupal core 6.38 Biztonsági frissítés szükséges! Nem biztonságos projekt: A projektet a Drupal biztonsági csoportja nem biztonságosként jelölte meg, és már nem tölthető le. Javasolt azonnal kikapcsolni minden ezzel a projekttel járó funkciót."

Drupal verzió: 
Fórum: