Kis probléma a komentekkel

dyra képe

Sziasztok kedves fórumozók!

A problémám egyszerű van egy oldalam ahol lett egy olyan tartalom amihez viszonylag sokan szóltak hozzá (http://szamitastechnika-eger.hu/hu/mobiltelefon/app-telepites-sd-kartyar...). Ez idáig rendben. A problémám akkor van amikor csak egy hozzászólást akarok linkelni bárkinek is. Például a http://szamitastechnika-eger.hu/hu/mobiltelefon/app-telepites-sd-kartyar... nem a komment jön be hanem a lap tetjére ugrik a böngésző (nem csak egy fajta böngészővel néztem).

A többi tartalomnál nincs bajom ott működik, csak ennél az egy oldalnál nem. Találkozott esetleg valaki hasonlóval?

Melyik modulhoz, modulokhoz kapcsolódik a téma?: 
Drupal verzió: 
Fórum: 
csakiistvan képe

lehet csak nekem kerülte el a figyelmemet(ctrl + f se segített) de sehol se látok

0
0

-
Features, drush, git... ne nélkülözd őket

csakiistvan képe

lehet csak nekem kerülte el a figyelmemet(ctrl + f se segített) de sehol se látok <body kezdetű címkét. Mondjuk a head záró sem nagyon van, de lehet nem ez a baj, azért nézz rá a validátorra, mert ő is mondja ezeket a hiányokat http://goo.gl/1ld0B

1
0

-
Features, drush, git... ne nélkülözd őket

dyra képe

valóban nem volt :) valahova nagy lelkesedésemben jól lefelejtettem. De sajnos nem javult mag. Azért nagyon köszönöm! Egy hibával máris kevesebb!

0
0

honlapom http://dyra.eu/

csakiistvan képe

Ha megnézed ezt a fórumot, és a hozzászólásokat, kb kitűnik hogy van egy iylen:

<h3>
<a href="/comment/60435#comment-60435" class="permalink" rel="bookmark">
itt a body, hol a body
</a>
</h3>

Ugyanez nálad:

<a name="comment-556"></a>
<div class="comment">
 
<h3>
<a href="/hu/mobiltelefon/app-telepites-sd-kartyara-sony-ericcson-xperia-x10-mini-pro-telefonon-1#comment-556" class="active">
hááát ha kikapcsoltad a telót
</a>
</h3>
<div class="user-picture"><img src="http://szamitastechnika-eger.hu/sites/default/files/pictures/picture-1.jpg" alt="Dyra képe" title="Dyra képe"></div>
 
 <!-- /user-picture -->
 stb, stb
</div>

Mi lenne ha az első <a name=""... -et kivennéd? Itt a drupalhun sincs...
Kipróbálnám, legalább lokálban.
0
0

-
Features, drush, git... ne nélkülözd őket

dyra képe

Mással lehet itt a gond, más sminkkel is jelentkezik a probléma és csak ennél az egy tartalomnál. Átnézem magát a tartalmat lehet abba "szutykoltam" bele valamit. Nagyon köszönöm az eddigi segítséget! (Bocs azt akartam legalulra kerüljön ez a hozzászólás de benéztem )

0
0

honlapom http://dyra.eu/

szantog képe

<a name="comment-556"></a>
<div class="comment">

helyett
<div id="comment-556" class="comment">

Asszem comment-wrapper.tpl.php-t kell bántani.

0
0

----
Rájöttem, miért kérdezek olyan ritkán a drupal.hu-n. Amíg szedem össze az infokat a kérdéshez, mindig rájövök a megoldásra.