Jelszó

imota11 képe

Sziasztok!
Az a problémám, hogy windows környezetben telepítés végén az első felhasználó létrehozásakor nem küldi el a jelszót hanem hibaüzenetet ad és így utána nem tudok belépni

warning: mail() [function.mail]: "sendmail_from" not set in php.ini or custom "From:" header missing in C:\drupal\includes\common.inc on line 1979.

Ez a hibaüzenet és nem tudok mit kezdeni velem ha valaki tud segítsen!

Köszi előre is:imota11

sovegjarto képe

warning: mail() [function.mail]: "sendmail_from" not set in php.ini or custom "From:" header missing in C:\drupal\includes\common.inc on line 1979.

A php.ini-ben be kell állítani az alábbi sorokat, hogy a telepített web szerver a php kódból mailt tudjon küldeni (az SMTP sorhoz a saját szolgáltató SMTP szerverének címét kell írni, aki a szolgáltatói területéről küldött leveleket elfogadja):

[mail function]
; For Win32 only.
SMTP = mail.acenet.hu
smtp_port = 25

; For Win32 only.
;sendmail_from = me@example.com

Én erre indulnék!

0
0
imota11 képe

Sajnos nem küldi el a jelszót pedig a javasoltakat beállítottam. Viszont sikerült a jelszót megváltoztatni a phpmyadmin-nal.

0
0

imota

Nagy Gusztáv képe

levelező szerver?

Egyébként meg a regisztrációkor nem írt ki egy jelszót, amit meg kellett volna változtatni?

Megoldás levelező szerver nélkül: ha phpmyadmin-nal megkeresed a users tábla 1-es uid-jű sorát, és a password sorába beírsz egy új jelszót, előtte levő oszlopban pedig az md5-ös függvényt választod ki, akkor beállítottál egy új jelszót.

0
0

Nagy Gusztáv

imota11 képe

köszönöm ezzel sikerült a jelszót beállítani, de az e-mail küldés továbbra sem működik.

0
0

imota

imota11 képe

Sajnos nem tudom, hogyan kell levelezőszervert beállítani. Megköszönném, ha leírnád...

0
0

imota

nevergone képe

Ne haragudj, de a kérdésed már semmilyen formában nem kötődik a Drupal (mint általános CMS) használatához, javaslom a Weblabort.

0
0