Drupal 7 már nem támogatott?

Drufan képe

Üdv!

Frissen telepítettem a Drupal 7.69-et, és az Állapotjelentésben pirossal kiemelt szöveg, hogy

A Drupal alaprendszer telepített változat már nem támogatott. Erősen javasolt a mielőbbi frissítés. Az elérhető frissítések oldal további információkat ad a hiányzó frissítések telepítéséhez.

Miközben a Drupal.org oldalon azt írják, hogy 2021-ig lesz támogatott.

Miért kapom ezt a hibaüzenetet?

Melyik modulhoz, modulokhoz kapcsolódik a téma?: 
Drupal verzió: 
Drufan képe

Újratelepítettem szüzen, most nincs hibaüzenet.

0
0
Nagy Gusztáv képe

Ez nekem is kérdésem. Most mi is van?

0
0

Nagy Gusztáv

Drufan képe

Veled is ez történt?

Miután bekapcsolom az egyéb modulokat, megnézem, megint jelentkezik-e, amint kiderítettem valamit, leírom.
Az Entity Legal modulra gyanakszom, mivel az nem bírja a 7.2 és magasabb PHP-t, ezért 7.1-et kell feltennem, ami miatt meg a tárhelyszolgáltató cPanel felülete jelez, hogy nem kéne már használni. De a másik ilyen modul meg más miatt nem volt jó, ez amúgy tök jó lenne.

0
0
nevergone képe

Szia!

Természetesen támogatott, a szemantikus verziószámozásra való átállásnál volt egy kis hiba, az okozta.

0
0
Drufan képe

Szóval nem az én készülékemben volt a hiba. Én meg potyára újratelepítettem.

Azt mondjuk nem értem, hogy lehet, hogy ugyanabban az időben egy másik telepítésemnél nem jelzett hibát...

0
0